You are here

Technical Problems

Admin's picture

What technical problems are you experiencing with the website?

Admin's picture

Thank you for taking the time to browse the website. We are aware of the following technical current issues:

  • 'Sent messages' is displaying the same content as 'Inbox' and is not showing the message that I sent.
  • Can't see friend relationship status, or add new friends. FIXED
  • When clicking on locations on the main map the text on the content box isn't displaying clearly FIXED.
  • Uploading Multiple Images BUG FIXED.
  • When clicking on the map to submit a location, the marker doesn't display clearly until its submitted. FIXED.
  • User pictures avatars disappearing FIXED.
  • The colours for the revision and user point tabs needs adjusting FIXED.
  • Submitted hyperlinks for locations aren't working. FIXED
  • Some broken links. FIXED
  • Marker management system. Implemented.
  • Slow loading times. New and faster website hosting.
  • An error with 'Ajax' is occurring which prevents internal loading of website pages, such as the deleting your mail. However the problem is only persistent on some internet browsers; mozilla firefox works as intended. We are currently looking to rectify this error. FIXED

Please continue to report any problems of errors you encounters in this forum.

jsmi4s's picture

The dates dsiplayed under my points table are grey text on grey background, the rest of the table is OK.

*Update

I also notice this is occuring on the User points leader table. Suggests it is because the column can be sorted.

jsmi4s's picture

Your names on the about us page are different sizes. Sorry but that bugs me. Also a different font to the rest of the text.

billabongmac's picture

Ok will change this, thanks for your attention to detail much appreciated. 

jsmi4s's picture

The hyperlink in the second sentence at the top of the site home page 'Submit your photo-locations now' I assume is supposed to take me to http://www.mapmyphoto.co.uk/photo/node/add/photo-location  for me it just refreshes the same URL as the home page

*Update

Looks like you fixed it. Works fine now.

Barney's picture

Hi there,

I have added Long Marston. i clicked exactly on the airfield however, it has saved in Stratford town! Is this something i have done wrong???

 

Cheers guys, good luck with the site!

Admin's picture

Thank you for signing up and submitting a location. I've edited the map, it's working now. I'm not sure why it didn't work for you, it helps to be fully zoomed in (however you may of been) also the marker doesn't display correctly when submitting locations which is annoying, we are looking into this. 

jsmi4s's picture

Hi, I added a location (Royal Shakespeare Theatre) last week and I am assuming it should be visible on the map as a marker if I look under Find a Location?

I cannot see the map marker for this location.

Here is a link to the location I added:
http://www.mapmyphoto.co.uk/phot...

this is most likely user error. Is there something I have not completed?

Thanks,
James

UPDATE --- USER ERROR!
Sorry guys, I had not posted to the map. Is the co-ordinates a mandatory field?

jsmi4s's picture

Hi, I performed a search using theatre and there was an overlap in the results.
I have sent a screenshot to the info address.

macuser's picture

Thanks for both screenshots, we're looking into it.

billabongmac's picture

Users may experience problems when trying to upload more than one image at present we are working to iradicate the problem asap. **FIXED**

 

 

macuser's picture

Error is now Fixed.

Terry's picture

'Sent messages' is displaying the same content as 'Inbox' and is not showing the message that I sent.

macuser's picture

We will investigate the issue. Over all I don't think the internal message system is very user firendly so we will hopefully try and improve it.

Graham Vincent's picture

HTML tags don't appear to have any effect in the travel and parking section.

See Severn Beach location

Hopefully this isn't just me being a bit dim.

macuser's picture

This field doesn't currently support HTML. I'll look into configuring it. Thanks for the wonderful location though :)